FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package amavisd-new-2.8.1-3

Errors (14)

Error Type (5) Badness Message
incoherent-subsys (?) 1 /etc/rc.d/init.d/amavisd ${prog_base}
incoherent-subsys (?) 1 /etc/rc.d/init.d/amavisd ${prog_base}
non-readable (?) 1 /etc/amavisd/amavisd.conf 0640
non-readable (?) 1 /etc/amavisd/amavisd.conf-default 0640
non-readable (?) 1 /usr/share/doc/amavisd-new/amavisd-new-courier.patch 0640
non-readable (?) 1 /usr/share/doc/amavisd-new/amavisd-new-qmqpqq.patch 0640
non-readable (?) 1 /var/lib/amavis/.spamassassin/user_prefs 0640
no-dependency-on (?) 1 locales-new
non-standard-distsuffix (?) 1 omv2015.0
non-standard-dir-perm (?) 1 /var/lib/amavis 0750
non-standard-dir-perm (?) 1 /var/lib/amavis/db 0750
non-standard-dir-perm (?) 1 /var/lib/amavis/.spamassassin 0750
non-standard-dir-perm (?) 1 /var/lib/amavis/tmp 0750
non-standard-dir-perm (?) 1 /var/spool/amavis/virusmails 0750
↸ Top

Warnings (21)

Warning Type (8) Message
incoherent-init-script-name (?) amavisd ('amavisd-new', 'amavisd-newd')
non-standard-gid (?) /etc/amavisd/amavisd.conf amavis
non-standard-gid (?) /etc/amavisd/amavisd.conf-default amavis
non-standard-gid (?) /var/lib/amavis amavis
non-standard-gid (?) /var/lib/amavis/db amavis
non-standard-gid (?) /var/lib/amavis/.spamassassin amavis
non-standard-gid (?) /var/lib/amavis/.spamassassin/user_prefs amavis
non-standard-gid (?) /var/lib/amavis/tmp amavis
non-standard-gid (?) /var/spool/amavis/virusmails amavis
non-standard-uid (?) /var/lib/amavis amavis
non-standard-uid (?) /var/lib/amavis/db amavis
non-standard-uid (?) /var/lib/amavis/.spamassassin amavis
non-standard-uid (?) /var/lib/amavis/.spamassassin/user_prefs amavis
non-standard-uid (?) /var/lib/amavis/tmp amavis
non-standard-uid (?) /var/spool/amavis/virusmails amavis
install-file-in-docs (?) /usr/share/doc/amavisd-new/INSTALL
service-default-enabled (?) /etc/rc.d/init.d/amavisd
hidden-file-or-dir (?) /var/lib/amavis/.spamassassin
hidden-file-or-dir (?) /var/lib/amavis/.spamassassin
non-conffile-in-etc (?) /etc/amavisd/amavisd.conf-default
obsolete-not-provided (?) amavis-postfix
↸ Top