FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package apache-mod_security-2.7.3-8

Errors (13)

Error Type (5) Badness Message
non-standard-executable-perm (?) 1 /usr/share/doc/apache-mod_security/util/httpd-guardian.pl 0750
non-standard-executable-perm (?) 1 /usr/share/doc/apache-mod_security/util/modsec-clamscan.pl 0750
non-standard-executable-perm (?) 1 /usr/share/doc/apache-mod_security/util/runav.pl 0750
non-readable (?) 1 /etc/rules-updater.conf 0640
non-readable (?) 1 /usr/share/doc/apache-mod_security/CHANGELOG.rules 0640
non-readable (?) 1 /usr/share/doc/apache-mod_security/modsecurity.conf-minimal 0640
non-readable (?) 1 /usr/share/doc/apache-mod_security/README.rules 0640
non-readable (?) 1 /usr/share/doc/apache-mod_security/util/httpd-guardian.pl 0750
non-readable (?) 1 /usr/share/doc/apache-mod_security/util/modsec-clamscan.pl 0750
non-readable (?) 1 /usr/share/doc/apache-mod_security/util/runav.pl 0750
incoherent-logrotate-file (?) 1 /etc/logrotate.d/mod_security
non-standard-distsuffix (?) 1 omv2015.0
non-standard-dir-perm (?) 1 /usr/share/doc/apache-mod_security/util 0750
↸ Top

Warnings (2)

Warning Type (2) Message
dangerous-command-in-%pre (?) mv
self-obsoletion (?) apache-mod_security2 obsoletes apache-mod_security2 = 2.7.3-8
↸ Top