FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package dahdi-tools-2.6.1-4

Errors (5)

Error Type (4) Badness Message
init-script-without-chkconfig-postin (?) 1 /etc/rc.d/init.d/dahdi
no-prereq-on (?) 1 rpm-helper
no-prereq-on (?) 1 rpm-helper
init-script-without-chkconfig-preun (?) 1 /etc/rc.d/init.d/dahdi
non-standard-distsuffix (?) 1 omv2014.1
↸ Top

Warnings (3)

Warning Type (3) Message
incoherent-init-script-name (?) dahdi ('dahdi-tools', 'dahdi-toolsd')
no-default-runlevel (?) /etc/rc.d/init.d/dahdi
service-default-enabled (?) /etc/rc.d/init.d/dahdi
↸ Top