FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package eclipse-emf-2.9.1-1.1

Errors (2)

Error Type (2) Badness Message
no-group-tag (?) 1
non-standard-distsuffix (?) 1 omv2014.1
↸ Top

Warnings (32)

Warning Type (5) Message
invalid-license (?) EPL
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.ant_2.8.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.codegen_2.9.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.codegen.ecore_2.9.1.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.codegen.ecore.ui_2.9.1.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.codegen.ui_2.6.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.common.ui_2.8.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.converter_2.6.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.databinding_1.3.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.databinding.edit_1.3.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.ecore.change.edit_2.5.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.ecore.edit_2.8.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.ecore.editor_2.9.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.edit.ui_2.9.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.exporter_2.7.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.importer_2.8.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.importer.ecore_2.7.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.importer.java_2.7.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.importer.rose_2.7.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping_2.7.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping.ecore_2.6.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping.ecore2ecore_2.7.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping.ecore2ecore.editor_2.6.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping.ecore2xml_2.7.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping.ecore2xml.ui_2.6.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping.ecore.editor_2.6.0.v20130930-0823.jar
jar-not-indexed (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.mapping.ui_2.6.0.v20130930-0823.jar
spurious-executable-perm (?) /usr/share/doc/eclipse-emf/epl-v10.html
dangling-relative-symlink (?) /usr/share/eclipse/dropins/emf/eclipse/plugins/org.eclipse.emf.edit.jar ../../../../../java/emf/eclipse/plugins/org.eclipse.emf.edit.jar
obsolete-not-provided (?) eclipse-emf-sdo
obsolete-not-provided (?) eclipse-emf-sdo-sdk
obsolete-not-provided (?) eclipse-emf-standalone
↸ Top