FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package glibc-2.19-11

Errors (25)

Error Type (8) Badness Message
unstripped-binary-or-object (?) 50 /lib64/ld-2.19.so
unstripped-binary-or-object (?) 50 /lib64/libc-2.19.so
unstripped-binary-or-object (?) 50 /lib64/libm-2.19.so
unstripped-binary-or-object (?) 50 /lib64/libpthread-2.19.so
executable-in-library-package (?) 1 /sbin/ldconfig
executable-in-library-package (?) 1 /sbin/sln
executable-in-library-package (?) 1 /usr/bin/gencat
executable-in-library-package (?) 1 /usr/bin/getconf
executable-in-library-package (?) 1 /usr/bin/getent
executable-in-library-package (?) 1 /usr/bin/iconv
executable-in-library-package (?) 1 /usr/bin/locale
executable-in-library-package (?) 1 /usr/bin/localedef
executable-in-library-package (?) 1 /usr/bin/makedb
executable-in-library-package (?) 1 /usr/bin/pldd
executable-in-library-package (?) 1 /usr/bin/sprof
executable-in-library-package (?) 1 /usr/sbin/glibc_post_upgrade
executable-in-library-package (?) 1 /usr/sbin/iconvconfig
invalid-soname (?) 1 /lib64/libSegFault.so libSegFault.so
non-standard-executable-perm (?) 1 /usr/sbin/glibc_post_upgrade 0700
non-readable (?) 1 /usr/sbin/glibc_post_upgrade 0700
statically-linked-binary (?) 1 /sbin/ldconfig
statically-linked-binary (?) 1 /sbin/sln
statically-linked-binary (?) 1 /usr/sbin/glibc_post_upgrade
non-standard-distsuffix (?) 1 omv2015.0
shared-lib-without-dependency-information (?) 1 /lib64/ld-2.19.so
↸ Top

Warnings (10)

Warning Type (8) Message
cross-directory-hard-link (?) /usr/libexec/getconf/POSIX_V6_LP64_OFF64 /usr/bin/getconf
ghost-files-without-postin (?)
non-standard-dir-in-usr (?) libexec
self-obsoletion (?) ld.so obsoletes ld.so
invalid-license (?) LGPLv2+ with exceptions
non-standard-dir-in-var (?) db
shared-lib-calls-exit (?) /lib64/ld-2.19.so _exit
shared-lib-calls-exit (?) /lib64/libnsl-2.19.so exit@GLIBC_2.2.5
obsolete-not-provided (?) glibc-profile
obsolete-not-provided (?) nss_db
↸ Top