FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package gpsd-3.10-1

Errors (4)

Error Type (4) Badness Message
init-script-without-chkconfig-postin (?) 1 /etc/init.d/gpsd
init-script-without-chkconfig-preun (?) 1 /etc/init.d/gpsd
incoherent-subsys (?) 1 /etc/init.d/gpsd $prog
non-standard-distsuffix (?) 1 omv2015.0
↸ Top

Warnings (2)

Warning Type (2) Message
no-default-runlevel (?) /etc/init.d/gpsd
non-conffile-in-etc (?) /etc/udev/rules.d/70-gpsd.rules
↸ Top