FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package lib64python2-devel-2.7.8-2

Errors (2)

Error Type (2) Badness Message
non-standard-distsuffix (?) 1 omv2015.0
zero-length (?) 1 /usr/lib64/python2.7/test/nullcert.pem
↸ Top

Warnings (9)

Warning Type (7) Message
invalid-license (?) Modified CNRI Open Source License
no-documentation (?)
incoherent-version-dependency-on (?) lib64python2/lib64python2-libs/liblib64python2 2015.0 2.7.8
uncompressed-zip (?) /usr/lib64/python2.7/test/zipdir.zip
no-provides (?) lib64python-devel
python-naming-policy-not-applied (?) /usr/lib64/python2.7/test/test_zipimport_support.py
obsolete-not-provided (?) lib64python22.5-devel
obsolete-not-provided (?) lib64python22.6-devel
obsolete-not-provided (?) lib64python22.7-devel
↸ Top