FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package lib64tcl-devel-8.6.1-3

Errors (1)

Error Type (1) Badness Message
non-standard-distsuffix (?) 1 omv2015.0
↸ Top

Warnings (6)

Warning Type (4) Message
no-documentation (?)
spurious-executable-perm (?) /usr/lib64/libtclstub8.6.a
spurious-executable-perm (?) /usr/lib64/libtdbcstub1.0.0.a
non-conffile-in-etc (?) /etc/rpm/macros.d/tcl.macros
obsolete-not-provided (?) lib64tcl8.4-devel
obsolete-not-provided (?) lib64tcl8.5-devel
↸ Top