FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package lsb-lib64-5.0-0.alpha.2

Errors (38)

Error Type (4) Badness Message
zero-length (?) 1 /etc/lsb-release.d/cxx-3.1-amd64
zero-length (?) 1 /etc/lsb-release.d/cxx-3.2-amd64
zero-length (?) 1 /etc/lsb-release.d/graphics-3.1-amd64
zero-length (?) 1 /etc/lsb-release.d/graphics-3.2-amd64
zero-length (?) 1 /etc/lsb-release.d/lsb-2.0-amd64
zero-length (?) 1 /etc/lsb-release.d/lsb-3.0-amd64
zero-length (?) 1 /etc/lsb-release.d/lsb-3.1-amd64
zero-length (?) 1 /etc/lsb-release.d/lsb-3.2-amd64
zero-length (?) 1 /etc/lsb-release.d/lsb-4.0-amd64
zero-length (?) 1 /etc/lsb-release.d/lsb-4.1-amd64
zero-length (?) 1 /etc/lsb-release.d/lsb-5.0-amd64
explicit-lib-dependency (?) 1 lib64alsa2
explicit-lib-dependency (?) 1 lib64cairo2
explicit-lib-dependency (?) 1 lib64cups2
explicit-lib-dependency (?) 1 lib64fontconfig1
explicit-lib-dependency (?) 1 lib64freetype6
explicit-lib-dependency (?) 1 lib64gl1
explicit-lib-dependency (?) 1 lib64glu1
explicit-lib-dependency (?) 1 lib64gtk-x11_2.0_0
explicit-lib-dependency (?) 1 lib64jpeg62
explicit-lib-dependency (?) 1 lib64nspr4
explicit-lib-dependency (?) 1 lib64nss3
explicit-lib-dependency (?) 1 lib64pango1.0_0
explicit-lib-dependency (?) 1 lib64png12_0
explicit-lib-dependency (?) 1 lib64stdc++6
explicit-lib-dependency (?) 1 lib64x11_6
explicit-lib-dependency (?) 1 lib64xext6
explicit-lib-dependency (?) 1 lib64xft2
explicit-lib-dependency (?) 1 lib64xi6
explicit-lib-dependency (?) 1 lib64xml2_2
explicit-lib-dependency (?) 1 lib64xrender1
explicit-lib-dependency (?) 1 lib64xt6
explicit-lib-dependency (?) 1 lib64xtst6
explicit-lib-dependency (?) 1 lsb-core-lib64
non-standard-distsuffix (?) 1 omv2015.0
useless-provides (?) 1 lsb-amd64
useless-provides (?) 1 lsbcxx-amd64
useless-provides (?) 1 lsb-graphics-amd64
↸ Top

Warnings (16)

Warning Type (3) Message
no-documentation (?)
self-obsoletion (?) lsb <= 5.0 obsoletes lsb = 5.0
self-obsoletion (?) lsb-cxx obsoletes lsb-cxx
self-obsoletion (?) lsb-desktop obsoletes lsb-desktop
self-obsoletion (?) lsb-desktop-qt4 obsoletes lsb-desktop-qt4
self-obsoletion (?) lsb-graphics obsoletes lsb-graphics
non-conffile-in-etc (?) /etc/lsb-release.d/cxx-3.1-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/cxx-3.2-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/graphics-3.1-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/graphics-3.2-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/lsb-2.0-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/lsb-3.0-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/lsb-3.1-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/lsb-3.2-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/lsb-4.0-amd64
non-conffile-in-etc (?) /etc/lsb-release.d/lsb-4.1-amd64
↸ Top