FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package packagekit-0.8.12-3

Errors (3)

Error Type (2) Badness Message
non-standard-distsuffix (?) 1 omv2015.0
non-executable-script (?) 1 /usr/lib/python3.4/site-packages/packagekit/filter.py 0644 /usr/bin/python
non-executable-script (?) 1 /usr/lib/python3.4/site-packages/packagekit/misc.py 0644 /usr/bin/python
↸ Top

Warnings (8)

Warning Type (6) Message
postin-without-ghost-file-creation (?) /var/lib/PackageKit/transactions.db
dangerous-command-in-%post (?) mv
non-standard-dir-in-usr (?) libexec
non-conffile-in-etc (?) /etc/dbus-1/system.d/org.freedesktop.PackageKit.conf
non-conffile-in-etc (?) /etc/PackageKit/events/post-transaction.d/README
non-conffile-in-etc (?) /etc/PackageKit/events/pre-transaction.d/README
python-naming-policy-not-applied (?) /usr/lib/python3.4/site-packages/packagekit/__pycache__/filter.cpython-34.pyo
obsolete-not-provided (?) packagekit-gtk-module
↸ Top