FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package perl-IO-Compress-2.64.0-3

Errors (3)

Error Type (2) Badness Message
script-without-shebang (?) 1 /usr/lib/perl5/vendor_perl/5.16.3/IO/Uncompress/Adapter/Identity.pm
script-without-shebang (?) 1 /usr/lib/perl5/vendor_perl/5.16.3/IO/Uncompress/RawInflate.pm
non-standard-distsuffix (?) 1 omv2015.0
↸ Top

Warnings (4)

Warning Type (1) Message
obsolete-not-provided (?) perl-Compress-Zlib
obsolete-not-provided (?) perl-IO-Compress-Base
obsolete-not-provided (?) perl-IO-Compress-Bzip2
obsolete-not-provided (?) perl-IO-Compress-Zlib
↸ Top