FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package perl-Module-Pluggable-5.100.0-3

Errors (8)

Error Type (4) Badness Message
script-without-shebang (?) 1 /usr/lib/perl5/vendor_perl/5.16.3/Devel/InnerPackage.pm
script-without-shebang (?) 1 /usr/lib/perl5/vendor_perl/5.16.3/Module/Pluggable/Object.pm
script-without-shebang (?) 1 /usr/lib/perl5/vendor_perl/5.16.3/Module/Pluggable.pm
no-binary (?) 1
non-standard-executable-perm (?) 1 /usr/share/doc/perl-Module-Pluggable/Changes 0555
non-standard-executable-perm (?) 1 /usr/share/doc/perl-Module-Pluggable/INSTALL 0555
non-standard-executable-perm (?) 1 /usr/share/doc/perl-Module-Pluggable/README 0555
non-standard-distsuffix (?) 1 omv2015.0
↸ Top

Warnings (5)

Warning Type (3) Message
invalid-license (?) Artistic/GPL
spurious-executable-perm (?) /usr/share/doc/perl-Module-Pluggable/Changes
spurious-executable-perm (?) /usr/share/doc/perl-Module-Pluggable/INSTALL
spurious-executable-perm (?) /usr/share/doc/perl-Module-Pluggable/README
install-file-in-docs (?) /usr/share/doc/perl-Module-Pluggable/INSTALL
↸ Top