FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package python-sip-4.16.1-4

Errors (2)

Error Type (2) Badness Message
no-dependency-on (?) 1 locales-sip
non-standard-distsuffix (?) 1 omv2015.0
↸ Top

Warnings (5)

Warning Type (4) Message
no-documentation (?)
non-conffile-in-etc (?) /etc/rpm/macros.d/sip.macros
devel-file-in-non-devel-package (?) /usr/include/python3.4m/sip.h
obsolete-not-provided (?) sip
obsolete-not-provided (?) sip-devel
↸ Top