FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package rpm-build-5.4.14-3

Errors (5)

Error Type (3) Badness Message
useless-provides (?) 1 rpm-manbo-setup-build
useless-provides (?) 1 rpm-mandriva-setup-build
script-without-shebang (?) 1 /usr/lib/rpm/helpers/makeshlibs
script-without-shebang (?) 1 /usr/lib/rpm/vcheck
non-standard-distsuffix (?) 1 omv2015.0
↸ Top

Warnings (3)

Warning Type (2) Message
self-obsoletion (?) rpm-manbo-setup-build < 1:5.4.14-3:2015.0 obsoletes rpm-manbo-setup-build = 2-6
self-obsoletion (?) rpm-mandriva-setup-build < 1:5.4.14-3:2015.0 obsoletes rpm-mandriva-setup-build = 1.140-6
obsolete-not-provided (?) rpm5-manbo-setup
↸ Top