FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Problems for package texlive-lilyglyphs-9.2.3-3

Errors (1)

Error Type (1) Badness Message
non-standard-distsuffix (?) 1 omv2015.0
↸ Top

Warnings (8)

Warning Type (5) Message
one-line-command-in-%post (?) /usr/sbin/texlive.post
uncompressed-zip (?) /usr/share/texmf-dist/doc/lualatex/lilyglyphs/documentation/lilyglyphs_private.zip
file-not-utf8 (?) /usr/share/texmf-dist/doc/lualatex/lilyglyphs/documentation/lilyglyphs_private.zip
file-not-utf8 (?) /usr/share/texmf-dist/source/luatex/lilyglyphs/fonts/emmentaler-2-18-0.zip
install-file-in-docs (?) /usr/share/texmf-dist/doc/lualatex/lilyglyphs/INSTALL
symlink-should-be-relative (?) /usr/bin/lily-glyph-commands /usr/share/texmf-dist/scripts/lilyglyphs/lily-glyph-commands.py
symlink-should-be-relative (?) /usr/bin/lily-image-commands /usr/share/texmf-dist/scripts/lilyglyphs/lily-image-commands.py
symlink-should-be-relative (?) /usr/bin/lily-rebuild-pdfs /usr/share/texmf-dist/scripts/lilyglyphs/lily-rebuild-pdfs.py
↸ Top