FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Packages having the problem dangerous-command-in-%post (?)

Package (83) Message
a2ps-4.14-25 mv
abrt-addon-ccpp-2.0.10-8 chown
alsa-utils-1.0.28-2 mv
apache-mod_ssl-2.4.10-1 cp
asm2-javadoc-2.2.3-13 rm
at-3.1.14-8 chmod
audit-2.3.2-5 cp
bind-9.9.5-3 perl
clamav-db-0.98-3 mv
cyrus-imapd-2.4.17-6 chown
dhcpcd-6.3.2-4 mv
distro-kde4-config-OpenMandriva-2014.0-1.4 mv
distro-kde4-config-OpenMandriva-common-2014.0-1.4 rm
distro-theme-Moondrake-1.4.28-1 perl
distro-theme-OpenMandriva-1.4.28-1 perl
docbook-dtd42-xml-1.0-21 ln
docbook-dtd43-xml-1.0-19 ln
docbook-dtd44-xml-1.0-20 ln
docbook-dtd45-xml-1.0-15 ln
docbook-style-dsssl-1.79-14 rm
draklive-config-One-0.1-0.20090428.1.4 ln
drakxtools-14.52-2 ln
firebird-server-classic-2.5.2.26540-9 rm
firebird-server-superserver-2.5.2.26540-9 rm
firebird-superclassic-2.5.2.26540-9 rm
firebird-utils-classic-2.5.2.26540-9 rm
firebird-utils-superserver-2.5.2.26540-9 rm
firefox-32.0-1 ln
gdk-pixbuf2.0-2.30.7-3 rm
gdm-3.8.3.1-1 chmod
gnu.getopt-javadoc-1.0.13-1.3.8 rm
grub-0.97-46 cp
grub2-2.00-36 cp
hsqldb1.8.0-server-1.8.0.10-7 rm
initscripts-9.53-8 chown
inn-2.5.3-8 chown
ipmiutil-2.9.1-2 cp
jakarta-commons-launcher-javadoc-1.1-2 rm
kmscon-8-6 mv
lib64gtk-modules2.0-2.24.24-1 rm
lib64gtk-modules3.0-3.10.8-4 rm
lib64pango-modules1.0-1.36.3-3 rm
lib64papi-devel-1.0-0.177.11 perl
lib64papi0-1.0-0.177.11 perl
lib64sasl2-plug-sasldb-2.1.25-15 chmod
lirc-0.9.0-14 mv
mailman-2.1.15-9 mv
man2html-1.6-7 rm
mdkonline-2.78-10 perl
msec-0.80.10-16 cp
netprofile-0.28-14 cp
nss_mdns-0.10-24 perl
nss_wins-4.1.5-1 cp
openjade-1.3.3-0.pre1.16 ln
openldap-servers-2.4.39-3 rm
openssh-server-6.6p1-3 chmod
openvpn-2.3.4-2 ln
packagekit-0.8.12-3 mv
partimage-0.6.9-2 cp
perl-XML-SAX-Expat-0.510.0-3 perl
plasma-desktoptheme-rosa-1.2.5-7 rm
plotutils-2.6-23 ln
pm-utils-1.4.1-14 install
postfix-2.10.2-9 mv
psad-2.2.3-3 perl
rsyslog-5.10.1-7 cp
samba-winbind-4.1.5-1 cp
sendmail-8.14.5-4 cp
spamassassin-3.3.2-10 mv
spamassassin-spamd-3.3.2-10 perl
squidGuard-1.4-20 chown
stunnel-5.00-4 chmod
sudo-1.8.10p1-3 chmod
systemd-214-14 ln
systemd-units-214-14 ln
texlive-tlpkg-20140621-2 cp
thunderbird-31.1.0-1 rm
thunderbird-enigmail-31.1.0-1 rm
tomcat5-jsp-2.0-api-javadoc-5.5.28-1 rm
tomcat5-servlet-2.4-api-javadoc-5.5.28-1 rm
xjavadoc-javadoc-1.1-1.14 rm
xl2tpd-1.3.0-8 mv
xsane-gimp-0.999-8 ln
↸ Top