FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Packages having the problem python-naming-policy-not-applied (?)

Package (161) Message
OpenColorIO-1.0.7-1 /usr/lib64/python2.7/site-packages/PyOpenColorIO.so
OpenImageIO-1.0.9-10 /usr/lib64/python3.4/site-packages/OpenImageIO.so
abf-console-client-1.15.1-1 /usr/lib/python2.7/site-packages/abf/console/misc.py
abrt-addon-python-2.0.10-8 /usr/lib/python3.4/site-packages/abrt.pth
accerciser-3.6.2-1 /usr/lib/python2.7/site-packages/accerciser/icons.pyo
alacarte-3.10.0-1 /usr/lib/python2.7/site-packages/Alacarte/__init__.pyo
antlr-python-2.7.7-28.1 /usr/lib/python2.7/site-packages/antlr/__init__.py
avogadro-1.1.1-1 /usr/lib64/python2.7/site-packages/Avogadro.so
bittorrent-5.3-8 /usr/lib/python2.7/site-packages/BTL/Lists.py
btparser-0.26-1 /usr/lib64/python2.7/site-packages/btparser/__init__.pyc
bzr-2.6.0-4 /usr/lib64/python2.7/site-packages/bzrlib/tests/per_workingtree/test_uncommit.py
caribou-0.4.11-1 /usr/lib/python2.7/site-packages/caribou/i18n.pyc
comparator-2.9-7 /usr/lib/python2.7/site-packages/comparator.py
cpuset-1.5.5-9 /usr/lib/python3.4/site-packages/cpuset/config.py
dblatex-0.3.4-10 /usr/lib/python2.7/site-packages/dbtexmf/__init__.py
epydoc-3.0.1-17 /usr/lib/python3.4/site-packages/epydoc/checker.py
fetchmailconf-6.3.22-7 /usr/lib/python2.7/site-packages/fetchmailconf.pyo
firewalld-0.3.10-2 /usr/lib/python3.4/site-packages/firewall/server/config.py
fontforge-python-1.0-0.20120731b.7 /usr/lib64/python2.7/site-packages/fontforge-1.0-py2.7.egg-info
gaupol-0.19.2-2 /usr/lib/python2.7/site-packages/gaupol/application.py
gedit-3.8.3-1 /usr/lib64/python3.3/site-packages/gi/overrides/Gedit.py
gimp-python-2.8.10-2 /usr/lib64/python2.7/site-packages/gimp.pth
gnome-applets-3.5.92-3 /usr/lib/python2.7/site-packages/invest/help.pyo
gnome-packagekit-3.6.1-2 /usr/lib/python2.7/site-packages/packagekit/gtkwidgets.pyc
gnome-python-2.28.1-9 /usr/lib64/python2.7/site-packages/gtk-2.0/gnome/_gnome.so
gnome-python-bonobo-2.28.1-9 /usr/lib64/python2.7/site-packages/gtk-2.0/bonobo
gnome-python-canvas-2.28.1-9 /usr/lib64/python2.7/site-packages/gtk-2.0/gnome/canvas.pyo
gnome-python-desktop-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/bugbuddy.pyc
gnome-python-gconf-2.28.1-9 /usr/lib64/python2.7/site-packages/gtk-2.0/gconf.so
gnome-python-gnomekeyring-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/gnomekeyring.so
gnome-python-gnomeprint-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/gnomeprint/_print.so
gnome-python-gnomevfs-2.28.1-9 /usr/lib64/python2.7/site-packages/gtk-2.0/gnomevfs/gnomevfsbonobo.so
gnome-python-gtksourceview-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/gtksourceview.so
gnome-python-gtop-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/gtop.so
gnome-python-metacity-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/metacity.so
gnome-python-totem-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/totem
gnome-python-wnck-2.32.0-8 /usr/lib64/python2.7/site-packages/gtk-2.0/wnck.so
gnome-sudoku-3.6.0-2 /usr/lib/python2.7/site-packages/gnome_sudoku/dialog_swallower.pyc
gpsd-python-3.10-1 /usr/lib64/python2.7/site-packages/gps/clienthelpers.so
gstreamer0.10-python-0.10.22-1 /usr/lib64/python2.7/site-packages/gst-0.10/gst/extend/pygobject.py
gyp-0.1-0.1.1617svn /usr/lib/python3.4/site-packages/gyp/generator/msvs_test.py
hplip-3.14.3-1 /usr/lib64/python2.7/site-packages/cupsext.so
hugin-2013.0.0-1 /usr/lib64/python2.7/site-packages/_hsi.so
ibus-1.5.2-2 /usr/lib/python2.7/site-packages/ibus/utility.pyc
ipython-1.2.1-1 /usr/lib/python2.7/site-packages/IPython/lib/latextools.pyc
java-1.5.0-gcj-devel-1.5.0.0-28 /usr/lib/python3.4/site-packages/aotcompile.py
kapidox-5.1.0-1 /usr/lib/python3.4/site-packages/kapidox/depdiagram/framework.py
lib64beecrypt-devel-4.2.1-22 /usr/lib64/python2.7/site-packages/_bc.a
lib64gcj-devel-4.9.2_2014.08-1 /usr/lib/python3.4/site-packages/libjava/classfile.py
lib64python-devel-3.4.1-5 /usr/lib64/python3.4/test/test_asyncio/__pycache__/echo3.cpython-34.pyc
lib64python2-devel-2.7.8-2 /usr/lib64/python2.7/test/test_zipimport_support.py
lib64stdc++-devel-4.9.2_2014.08-1 /usr/lib/python3.4/site-packages/libstdcxx/v6/__init__.py
libopensync-python-0.22-26 /usr/lib64/python2.7/site-packages/opensync.pyc
libreport-python-2.0.10-2 /usr/lib64/python2.7/site-packages/report/__init__.pyc
libsmbios-utils-2.2.28-2 /usr/lib/python2.7/site-packages/libsmbios_c/_peak_util_decorators.pyo
libuser-python-0.60-5 /usr/lib64/python2.7/site-packages/libusermodule.so
libvirt-glib-python-0.1.7-3 /usr/lib64/python2.7/site-packages/libvirtglibmod.so
lorax-18.12-14 /usr/lib/python3.4/site-packages/pylorax/__init__.py
mercurial-2.9.1-3 /usr/lib64/python2.7/site-packages/hgext/blackbox.pyo
mmc-agent-3.0.3.2-2 /usr/lib/python2.7/site-packages/mmc/agent.py
mock-urpm-1.1.12-35 /usr/lib/python2.7/site-packages/mock_urpm/uid.pyc
mutagen-1.23-1 /usr/lib/python3.4/site-packages/mutagen/mp4.py
net_monitor-0.11-7 /usr/lib64/python2.7/site-packages/net_monitor/monitor.py
newt-0.52.16-6 /usr/lib64/python2.7/site-packages/snack.py
nmap-frontend-6.47-2 /usr/lib/python2.7/site-packages/zenmapCore/ScriptMetadata.pyc
openipmi-gui-2.0.18-5 /usr/lib64/python2.7/site-packages/openipmigui/gui_domainDialog.py
orca-3.8.2-1 /usr/lib64/python3.3/site-packages/orca/scripts/__pycache__/self_voicing.cpython-33.pyc
packagekit-0.8.12-3 /usr/lib/python3.4/site-packages/packagekit/__pycache__/filter.cpython-34.pyo
pessulus-2.30.4-9 /usr/lib/python3.4/site-packages/Pessulus/__init__.pyo
planner-python-0.14.6-10.20140415.3 /usr/lib64/python2.7/site-packages/plannerui.so
plasma-scriptengine-python-4.11.8-2 /usr/lib64/python2.7/site-packages/PyKDE4/plasmascript.py
pyasn1-0.1.6-7 /usr/lib/python3.4/site-packages/pyasn1/codec/ber
pygtk2.0-2.24.0-10 /usr/lib64/python2.7/site-packages/gtk-2.0/atk.so
pygtk2.0-libglade-2.24.0-10 /usr/lib64/python2.7/site-packages/gtk-2.0/gtk/glade.so
pykickstart-1.99.15-9 /usr/lib/python2.7/site-packages/pykickstart/commands/keyboard.py
pyorbit-2.24.0-9 /usr/lib64/python2.7/site-packages/CORBA.py
pyside-core-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/__init__.py
pyside-declarative-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtDeclarative.so
pyside-gui-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtGui.so
pyside-help-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtHelp.so
pyside-multimedia-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtMultimedia.so
pyside-network-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtNetwork.so
pyside-opengl-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtOpenGL.so
pyside-phonon-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/phonon.so
pyside-script-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtScript.so
pyside-scripttools-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtScriptTools.so
pyside-sql-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtSql.so
pyside-svg-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtSvg.so
pyside-test-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtTest.so
pyside-uitools-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtUiTools.so
pyside-webkit-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtWebKit.so
pyside-xml-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtXml.so
pyside-xmlpatterns-1.2.1-1 /usr/lib64/python2.7/site-packages/PySide/QtXmlPatterns.so
pysol-4.82-17 /usr/lib64/python2.7/site-packages/pysolsoundserver.so
python2-2.7.8-2 /usr/lib64/python2.7/lib-dynload/_codecs_kr.so
python2-beaker-1.6.4-11 /usr/lib/python2.7/site-packages/beaker/ext/database.py
python2-cairo-1.10.0-8 /usr/lib64/python2.7/site-packages/cairo/_cairo.so
python2-cups-1.9.67-1 /usr/lib64/python2.7/site-packages/cups.so
python2-cython-0.20.2-3 /usr/lib64/python2.7/site-packages/Cython/Includes/Deprecated/python_weakref.pxd
python2-dbus-1.2.0-8 /usr/lib/python2.7/site-packages/dbus/_dbus.py
python2-distribute-0.6.49-11 /usr/lib/python2.7/site-packages/setuptools/tests/test_easy_install.pyc
python2-docutils-0.12-2 /usr/lib/python2.7/site-packages/docutils/writers/s5_html/themes/default/slides.css
python2-ecdsa-0.11-3 /usr/lib/python2.7/site-packages/ecdsa/ellipticcurve.py
python2-gpgme-0.3-1 /usr/lib64/python2.7/site-packages/gpgme/_gpgme.so
python2-jinja2-2.7.3-2 /usr/lib/python2.7/site-packages/jinja2/testsuite/res
python2-lxml-3.3.5-2 /usr/lib64/python2.7/site-packages/lxml/includes/dtdvalid.pxd
python2-magic-5.19-4 /usr/lib/python2.7/site-packages/magic.py
python2-mako-1.0.0-2 /usr/lib/python2.7/site-packages/Mako-1.0.0-py2.7.egg-info/requires.txt
python2-markupsafe-0.23-4 /usr/lib64/python2.7/site-packages/MarkupSafe-0.23-py2.7.egg-info/top_level.txt
python2-nose-1.3.3-4 /usr/lib/python2.7/site-packages/nose/case.py
python2-paramiko-1.14.0-3 /usr/lib/python2.7/site-packages/paramiko
python2-pkg-resources-0.6.49-12 /usr/lib/python2.7/site-packages/pkg_resources.py
python2-pycrypto-2.6-8 /usr/lib64/python2.7/site-packages/Crypto/SelfTest/Random/OSRNG/test_fallback.py
python2-pygments-1.6-8 /usr/lib/python2.7/site-packages/pygments/lexers/web.py
python2-scons-2.3.2-1 /usr/lib/python2.7/site-packages/SCons/Util.py
python2-simplejson-3.6.3-1 /usr/lib64/python2.7/site-packages/simplejson/tests/test_pass3.py
python2-sphinx-1.2.2-6 /usr/lib/python2.7/site-packages/sphinx/locale/es/LC_MESSAGES/sphinx.js
python2-twisted-14.0.0-2 /usr/lib64/python2.7/site-packages/twisted/trial/test/weird.py
python2-virtualenv-1.11.6-1 /usr/lib/python2.7/site-packages/virtualenv_support/setuptools-3.6-py2.py3-none-any.whl
python2-zope-interface-4.1.1-6 /usr/lib64/python2.7/site-packages/zope/interface/tests/test_registry.py
python3-atspi-2.8.0-1 /usr/lib/python3.3/site-packages/pyatspi/action.pyo
python3-brlapi-4.4-4 /usr/lib64/python3.3/site-packages/brlapi.cpython-33m.so
python3-cherrypy-3.2.4-2 /usr/lib/python3.3/site-packages/cherrypy/_cpchecker.py
python3-decorator-3.4.0-6 /usr/lib/python3.3/site-packages/decorator.py
python3-feedparser-5.1.3-1 /usr/lib/python3.3/site-packages/feedparser.py
python3-httplib2-0.8-2 /usr/lib/python3.3/site-packages/httplib2/__pycache__/iri2uri.cpython-33.pyo
python3-ipython-1.2.1-1 /usr/lib/python3.3/site-packages/IPython/html/base/handlers.py
python3-libvirt-1.2.3-1 /usr/lib64/python3.3/site-packages/libvirt.py
python3-louis-2.5.3-7 /usr/lib/python3.4/site-packages/louis-2.5.3-py3.4.egg-info
python3-lxc-1.0.5-1 /usr/lib64/python3.4/site-packages/_lxc.cpython-34m.so
python3-numpy-1.8.0-1 /usr/lib64/python3.3/site-packages/numpy/core/tests/test_item_selection.py
python3-numpy-devel-1.8.0-1 /usr/lib64/python3.3/site-packages/numpy/core/include/numpy/utils.h
python3-pexpect-2.5.1-1 /usr/lib/python3.3/site-packages/pexpect/tests/test_isalive.py
python3-pip-1.4.1-20 /usr/lib/python3.3/site-packages/pip/vendor/html5lib/filters/lint.py
python3-psutil-2.0.0-1 /usr/lib64/python3.3/site-packages/psutil-2.0.0-py3.3.egg-info/SOURCES.txt
python3-pytz-2014.2-1 /usr/lib/python3.3/site-packages/pytz/zoneinfo/Australia/Lindeman
python3-speechd-0.7.1-4 /usr/lib/python3.3/site-packages/speechd/client.pyc
python3-xdg-0.19-4 /usr/lib/python3.3/site-packages/xdg/Config.py
python3-yaml-3.11-3 /usr/lib64/python3.4/site-packages/yaml/tokens.py
samba-python-4.1.5-1 /usr/lib64/python2.7/site-packages/samba/tests/samba_tool/base.py
shiboken-1.2.1-1 /usr/lib64/python2.7/site-packages/shiboken.so
smart-1.4.1-17 /usr/lib64/python2.7/site-packages/smart/util/optparse.py
smart-gui-1.4.1-17 /usr/lib64/python2.7/site-packages/smart/interfaces/gtk/packageview.py
sos-2.2-9 /usr/lib/python2.7/site-packages/sos/plugins/kdump.py
spice-gtk-python-0.20-1 /usr/lib64/python2.7/site-packages/SpiceClientGtk.so
system-config-printer-1.4.4-1 /usr/lib/python2.7/site-packages/cupshelpers/installdriver.py
system-config-samba-1.2.92-4 /usr/lib/python2.7/site-packages/scsamba/dbus/service/__init__.py
system-config-services-0.101.3-5 /usr/lib/python2.7/site-packages/scservices/dbus
tkinter-3.4.1-5 /usr/lib64/python3.4/tkinter/__pycache__/__main__.cpython-34.pyo
tkinter2-2.7.8-2 /usr/lib64/python2.7/lib-tk/test/test_tkinter/test_text.pyc
tomoe-gtk-python-0.6.0-14 /usr/lib64/python2.7/site-packages/gtk-2.0/tomoegtk.so
tomoe-python-0.6.0-15 /usr/lib64/python2.7/site-packages/tomoe.so
tuned-2.3.0-4.20140306.1 /usr/lib/python2.7/site-packages/tuned/monitors/monitor_disk.py
wxPythonGTK-2.8.12.0-6 /usr/lib64/python2.7/site-packages/wx-2.8-gtk2-unicode/wx/lib/pubsub/core/publisherbase.py
wxPythonGTK-wxversion-2.8.12.0-6 /usr/lib64/python2.7/site-packages/wxversion.py
x11-proto-devel-7.7-13 /usr/lib/python3.4/site-packages/xcbgen/__pycache__/expr.cpython-34.pyc
xen-4.4.0-1 /usr/lib64/python2.7/site-packages/xen-3.0-py2.7.egg-info
xml2po-0.20.10-10 /usr/lib/python2.7/site-packages/xml2po/modes/ubuntu.pyo
xpra-0.7.8-3 /usr/lib64/python2.7/site-packages/xpra/dotxpra.py
yasm-python-1.2.0-1 /usr/lib/python2.7/site-packages/yasm-0.0-py2.7.egg-info
zeitgeist-0.9.14-1 /usr/lib/python2.7/site-packages/zeitgeist/mimetypes.py
↸ Top