FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Packages having the problem self-obsoletion (?)

Package (129) Message
R-3.0.2-1 R-recommended <= 1.5.1 obsoletes R-recommended
apache-base-2.4.10-1 apache-conf obsoletes apache-conf = 2.4.10-1
apache-mod_authnz_external-3.3.0-7 apache-mod_auth_external obsoletes apache-mod_auth_external
apache-mod_security-2.7.3-8 apache-mod_security2 obsoletes apache-mod_security2 = 2.7.3-8
aspell-pt-preao-0.60.0-11 ispell-pt obsoletes ispell-pt
bash-doc-4.3-4 bash3-doc < 3.2.48 obsoletes bash3-doc
chromium-browser-stable-34.0.1847.134-1 chromium-browser < 1:9.0.597.94 obsoletes chromium-browser
dash-static-0.5.7-12 ash < 0.5.7 obsoletes ash
dietlibc-devel-0.33-11 dietlibc obsoletes dietlibc = 0.33-11
distro-theme-Moondrake-1.4.28-1 distro-theme obsoletes distro-theme = 2014.1
distro-theme-Moondrake-1.4.28-1 mandrake-theme obsoletes mandrake-theme
distro-theme-Moondrake-1.4.28-1 mandrake_theme obsoletes mandrake_theme
distro-theme-Moondrake-1.4.28-1 mandrakelinux-theme obsoletes mandrakelinux-theme
distro-theme-OpenMandriva-1.4.28-1 distro-theme obsoletes distro-theme = 2014.1
distro-theme-OpenMandriva-1.4.28-1 mandrake-theme obsoletes mandrake-theme
distro-theme-OpenMandriva-1.4.28-1 mandrake_theme obsoletes mandrake_theme
distro-theme-OpenMandriva-1.4.28-1 mandrakelinux-theme obsoletes mandrakelinux-theme
dkms-libafs-1.6.5-1 openafs-kernel-source obsoletes openafs-kernel-source
drakwizard-3.7.4-17 wizard < 3.7.4-17 obsoletes wizard
drakwizard-3.7.4-17 wizards_lib < 3.7.4-17 obsoletes wizards_lib
drakwizard-3.7.4-17 wizards_lib-client < 3.7.4-17 obsoletes wizards_lib-client
drakwizard-3.7.4-17 wizards_lib-common < 3.7.4-17 obsoletes wizards_lib-common
drakwizard-3.7.4-17 wizards_lib-db < 3.7.4-17 obsoletes wizards_lib-db
drakwizard-3.7.4-17 wizards_lib-dhcp < 3.7.4-17 obsoletes wizards_lib-dhcp
drakwizard-3.7.4-17 wizards_lib-dns < 3.7.4-17 obsoletes wizards_lib-dns
drakwizard-3.7.4-17 wizards_lib-firewall < 3.7.4-17 obsoletes wizards_lib-firewall
drakwizard-3.7.4-17 wizards_lib-ftp < 3.7.4-17 obsoletes wizards_lib-ftp
drakwizard-3.7.4-17 wizards_lib-global < 3.7.4-17 obsoletes wizards_lib-global
drakwizard-3.7.4-17 wizards_lib-news < 3.7.4-17 obsoletes wizards_lib-news
drakwizard-3.7.4-17 wizards_lib-postfix < 3.7.4-17 obsoletes wizards_lib-postfix
drakwizard-3.7.4-17 wizards_lib-proxy < 3.7.4-17 obsoletes wizards_lib-proxy
drakwizard-3.7.4-17 wizards_lib-server < 3.7.4-17 obsoletes wizards_lib-server
drakwizard-3.7.4-17 wizards_lib-time < 3.7.4-17 obsoletes wizards_lib-time
drakwizard-3.7.4-17 wizards_lib-web < 3.7.4-17 obsoletes wizards_lib-web
gdm-3.8.3.1-1 gdm-Xnest obsoletes gdm-Xnest
gimp-help-2-nn-2.6.0-11 gimp-help-2-no obsoletes gimp-help-2-no
glibc-2.19-11 ld.so obsoletes ld.so
icedtea-web-1.4.1-6 java-1.6.0-openjdk-plugin obsoletes java-1.6.0-openjdk-plugin = 1.6.0.0-18.b22
jaxen-1.1.6-1.1 jaxen-bootstrap <= 1.1.6-1.1 obsoletes jaxen-bootstrap <= 1.1.6-1.1
kbd-2.0.1-8 vlock <= 0:2.2.2-8 obsoletes vlock = 2.0.1-8
krb5-appl-clients-1.0.3-7 ftp-client-krb5 obsoletes ftp-client-krb5
krb5-appl-clients-1.0.3-7 telnet-client-krb5 obsoletes telnet-client-krb5
krb5-appl-servers-1.0.3-7 ftp-server-krb5 obsoletes ftp-server-krb5
krb5-appl-servers-1.0.3-7 telnet-server-krb5 obsoletes telnet-server-krb5
ldetect-lst-0.1.327.5-2 pciids <= 1:0.7-1.20091201mdv2010.1 obsoletes pciids = =
lib64atk-bridge-devel-2.12.0-3 at-spi2-atk-devel obsoletes at-spi2-atk-devel
lib64binutils-devel-2.24.51.0.3-14 lib64binutils2-devel <= 2.24.51.0.3-14 obsoletes lib64binutils2-devel = 2.24.51.0.3-14
lib64bzip2-devel-1.0.6-17 lib64bzip2_1-devel < 1.0.5-3 obsoletes lib64bzip2_1-devel
lib64fli-devel-1.7-12 libfli-devel obsoletes libfli-devel = 1.7-12
lib64hz-devel-0.3.16-13 zh-autoconvert-devel obsoletes zh-autoconvert-devel = 0.3.16-13
lib64iksemel-devel-1.4-9 lib64iksemel3-devel obsoletes lib64iksemel3-devel = 1.4-9
lib64openr2-devel-1.3.3-7 openr2-devel obsoletes openr2-devel = 1.3.3-7
lib64pixman1_0-0.32.6-1 lib64pixman-1_0 < 0.22.0 obsoletes lib64pixman-1_0
lib64smpeg-devel-0.4.4-54 lib64smpeg0.4-devel < 0.4.4-44 obsoletes lib64smpeg0.4-devel
lib64svgalib1-devel-1.9.25-13 svgalib-devel obsoletes svgalib-devel = 1.9.25-13
lib64tclink-devel-3.4.4-17 lib64tclink3-devel obsoletes lib64tclink3-devel = 3.4.4-17
lib64zap-devel-1.4.12.1-16 zapata-devel obsoletes zapata-devel = 1.4.12.1
lib64zziplib-devel-0.13.62-2 zziplib-devel obsoletes zziplib-devel = 0.13.62
lib64zziplib0-0.13.62-2 zziplib obsoletes zziplib
locales-el-2.18.90-1 locales-gr obsoletes locales-gr = 2.18.90-1
locales-pap-2.18.90-1 locales-pp obsoletes locales-pp = 2.18.90-1
locales-tl-2.18.90-1 locales-ph obsoletes locales-ph = 2.18.90-1
lsb-core-lib64-5.0-0.alpha.2 lsb-core obsoletes lsb-core = 5.0
lsb-lib64-5.0-0.alpha.2 lsb <= 5.0 obsoletes lsb = 5.0
lsb-lib64-5.0-0.alpha.2 lsb-cxx obsoletes lsb-cxx
lsb-lib64-5.0-0.alpha.2 lsb-desktop obsoletes lsb-desktop
lsb-lib64-5.0-0.alpha.2 lsb-desktop-qt4 obsoletes lsb-desktop-qt4
lsb-lib64-5.0-0.alpha.2 lsb-graphics obsoletes lsb-graphics
man-pages-ja-20091215-6 man-ja obsoletes man-ja
man-pages-ja-20091215-6 manpages-ja obsoletes manpages-ja
openssh-6.6p1-3 ssh obsoletes ssh
perl-DBD-mysql-4.28.0-1 perl-Mysql obsoletes perl-Mysql
perl-Date-Manip-6.470.0-1 perl-DateManip < 5.46 obsoletes perl-DateManip < 5.46
perl-Email-Simple-2.203.0-3 perl-Email-Simple-Creator <= 1.424.0 obsoletes perl-Email-Simple-Creator = 1.424.0
perl-Gnome2-Canvas-1.002-19 perl-GnomeCanvas >= 0.28 obsoletes perl-GnomeCanvas = 1.002
perl-Libgenders-1.20-1 perl-Genders obsoletes perl-Genders = 1.20
perl-Moose-2.60.400-8 perl-Class-MOP <= 1.120.0 obsoletes perl-Class-MOP = 1.120.0
php-cgi-5.5.15-1 php-fcgi obsoletes php-fcgi = 3:5.5.15-1:2015.0
php-pear-1.9.4-11 php-pear-PEAR obsoletes php-pear-PEAR = 1:1.9.4
php-pear-1.9.4-11 php-pear-PEAR-Command obsoletes php-pear-PEAR-Command = 1:1.9.4
php-pear-1.9.4-11 php-pear-PEAR-Frontend_CLI obsoletes php-pear-PEAR-Frontend_CLI = 1:1.9.4
php-pear-1.9.4-11 php-pear-PEAR-OS obsoletes php-pear-PEAR-OS = 1:1.9.4
php-sybase_ct-5.5.15-1 php-sybase obsoletes php-sybase = 3:5.5.15-1:2015.0
planner-0.14.6-10.20140415.3 mrproject obsoletes mrproject = 0.14.6-10.20140415.3
printer-utils-2008-15 Lexmark-printer-maintenance obsoletes Lexmark-printer-maintenance
printer-utils-2008-15 ghostscript-utils obsoletes ghostscript-utils
python-cheetah-2.4.4-4 python-cheetah2 obsoletes python-cheetah2
python-paramiko-1.14.0-3 paramiko obsoletes paramiko
python-pylibacl-0.5.1-1 pylibacl obsoletes pylibacl = 0.5.1-1
python-pyxml-0.8.4-19 PyXML obsoletes PyXML
python-vtk-5.10.1-1 vtk-python obsoletes vtk-python
qt3-example-3.3.8b-42 libqt3-example < 3.3.8b-42 obsoletes libqt3-example
rpm-5.4.14-3 rpm-manbo-setup < 1:5.4.14-3:2015.0 obsoletes rpm-manbo-setup = 2-6
rpm-5.4.14-3 rpm-mandriva-setup < 1:5.4.14-3:2015.0 obsoletes rpm-mandriva-setup = 1.140-6
rpm-build-5.4.14-3 rpm-manbo-setup-build < 1:5.4.14-3:2015.0 obsoletes rpm-manbo-setup-build = 2-6
rpm-build-5.4.14-3 rpm-mandriva-setup-build < 1:5.4.14-3:2015.0 obsoletes rpm-mandriva-setup-build = 1.140-6
rxvt-2.7.10-31 crxvt <= 2.7.10 obsoletes crxvt = 2.7.10-31
rxvt-2.7.10-31 gbrxvt <= 2.7.10 obsoletes gbrxvt = 2.7.10-31
rxvt-2.7.10-31 rxvt-CLE <= 2.7.10 obsoletes rxvt-CLE = 2.7.10-31
sound-theme-freedesktop-0.8-7 gnome-audio <= 2.22.2 obsoletes gnome-audio
sound-theme-freedesktop-0.8-7 gnome-audio-extra <= 2.22.2 obsoletes gnome-audio-extra <= 2.22.2
spellutils-0.7-20 pospell obsoletes pospell
systemd-ui-2-1 systemd-gtk < 45 obsoletes systemd-gtk = 2-1
talk-0.17-28 ntalk obsoletes ntalk
tcl-vtk-5.10.1-1 vtk-tcl obsoletes vtk-tcl
timidity-patch-fluid-3.1-10 fluid-soundfont-lite-patches obsoletes fluid-soundfont-lite-patches
timidity-patch-fluid-3.1-10 timidity-instruments obsoletes timidity-instruments = 2
timidity-patch-gravis-1.0-37 timidity-instruments obsoletes timidity-instruments = 2
tomcat5-servlet-2.4-api-5.5.28-1 servletapi5 obsoletes servletapi5
tomcat5-servlet-2.4-api-javadoc-5.5.28-1 servletapi5-javadoc obsoletes servletapi5-javadoc
touchfreeze-0.2.5-9 ksynaptics <= 0.3.3-1 obsoletes ksynaptics
touchfreeze-0.2.5-9 qsynaptics <= 0.22.0-4 obsoletes qsynaptics
unionfs-utils-0.2.1-15 unionfs-tools obsoletes unionfs-tools
vim-enhanced-7.4.289-1 vim-color obsoletes vim-color
vlan-utils-1.9-14 vconfig obsoletes vconfig
webmin-1.680-5 webmin-theme-mandriva obsoletes webmin-theme-mandriva
wine-compholio64-1.7.24-1 lib64wine-compholio1 <= 1:1.7.24-1 obsoletes lib64wine-compholio1 = 1:1.7.24-1
wine-compholio64-devel-1.7.24-1 lib64wine-compholio-devel <= 1:1.7.24-1 obsoletes lib64wine-compholio-devel = 1:1.7.24-1
wv-1.2.9-4 mswordview obsoletes mswordview
x11-ssh-askpass-1.2.4-8 ssh-askpass obsoletes ssh-askpass = 5.9p1
x11-ssh-askpass-1.2.4-8 ssh-extras obsoletes ssh-extras
xinetd-2.3.15-12 netkit-base < 2.3.15-12 obsoletes netkit-base
xinetd-2.3.15-12 xinetd-devel < 2.3.15-12 obsoletes xinetd-devel
xli-20061110-18 xloadimage obsoletes xloadimage
xorg-x11-100dpi-fonts-7.7-13 XFree86-100dpi-fonts obsoletes XFree86-100dpi-fonts = 7.7-13
xorg-x11-100dpi-fonts-7.7-13 XFree86-ISO8859-2-100dpi-fonts obsoletes XFree86-ISO8859-2-100dpi-fonts
xorg-x11-100dpi-fonts-7.7-13 XFree86-ISO8859-9-100dpi-fonts obsoletes XFree86-ISO8859-9-100dpi-fonts
xorg-x11-75dpi-fonts-7.7-13 XFree86-75dpi-fonts obsoletes XFree86-75dpi-fonts = 7.7-13
zh-autoconvert-0.3.16-13 autoconvert obsoletes autoconvert = 0.3.16-13
↸ Top