FBA

Last Update: Nov. 26, 2015, 8 a.m.

RPMLint reports

OMV Cooker/x86_64/main

Packages having the problem shared-lib-without-dependency-information (?)

Package (43) Message
asm-1.5.3-3.0.6 /usr/lib64/gcj/asm/asm-attrs-1.5.3.jar.so
asm-1.5.3-3.0.6 /usr/lib64/gcj/asm/asm-tree-1.5.3.jar.so
glibc-2.19-11 /lib64/ld-2.19.so
isdn4k-utils-3.12-18 /usr/lib64/pppd/2.4.5/userpass.so
java-1.6.0-openjdk-devel-1.6.0.0-34.b27 /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/libjsound.so
java-1.7.0-openjdk-headless-1.7.0.60-2.4.3.1 /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.3.1.x86_64/jre/lib/amd64/libjsound.so
ladspa-1.13-11 /usr/lib64/ladspa/amp.so
ladspa-1.13-11 /usr/lib64/ladspa/delay.so
ladspa-1.13-11 /usr/lib64/ladspa/filter.so
ladspa-1.13-11 /usr/lib64/ladspa/noise.so
lib64aio1-0.3.109-11 /usr/lib64/libaio.so.1.0.0
lib64aio1-0.3.109-11 /usr/lib64/libaio.so.1.0.1
lib64akonadi-kabc4-4.13.3-1 /usr/lib64/libakonadi-kabc.so.4.13.3
lib64boost_atomic1.56.0-1.56.0-2 /usr/lib64/libboost_atomic.so.1.56.0
lib64erasure1-0.72.2-3 /usr/lib64/erasure-code/libec_missing_entry_point.so.0.0.0
lib64gcj_bc1-4.9.2_2014.08-1 /usr/lib64/libgcj_bc.so.1.0.0
lib64icudata53-53.1-1 /usr/lib64/libicudata.so.53.1
lib64pspell15-0.60.6.1-13 /usr/lib64/libpspell.so.15.1.5
lib64uClibc0.9.33-0.9.33.3-0.20130527.10 /usr/uclibc/lib64/ld64-uClibc-0.9.33.3.so
lib64vtv0-4.9.2_2014.08-1 /usr/lib64/libvtv.so.0.0.0
libc6-2.19-11 /lib/ld-2.19.so
libggi-2.2.2-26 /usr/lib64/ggi/default/pseudo_stubs.so
libvtv0-4.9.2_2014.08-1 /usr/lib/libvtv.so.0.0.0
mono-2.0-2.10.9-10 /usr/lib/mono/2.0/mcs.exe.so
mono-2.0-2.10.9-10 /usr/lib/mono/2.0/mscorlib.dll.so
musl-1.1.2-3 /lib64/ld-musl-x86_64.so.1
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_core-amd64-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_core-x86-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_drd-amd64-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_drd-x86-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_exp-dhat-amd64-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_exp-dhat-x86-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_exp-sgcheck-amd64-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_exp-sgcheck-x86-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_helgrind-amd64-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_helgrind-x86-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_massif-amd64-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_massif-x86-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_memcheck-amd64-linux.so
valgrind-3.8.1-8 /usr/lib64/valgrind/vgpreload_memcheck-x86-linux.so
webkit2gtk-2.4.5-1 /usr/lib64/webkit2gtk-3.0/injected-bundle/libwebkit2gtkinjectedbundle.so
zsh-5.0.2-3 /usr/lib64/zsh/5.0.2/zsh/cap.so
zsh-5.0.2-3 /usr/lib64/zsh/5.0.2/zsh/deltochar.so
↸ Top